Anyone got the Exchange servers of the 20341A working?

  • Hello,

    I'm trying out the classroom setup for the Exchange 2013 Core (20341A) but there seems to be a problem with the Exchange environment. I cannot send any mail, not even to myself (tried administrator, aidan and aaron). I started the LON-DC1, LON-CAS1, LON-CAS2, LON-MBX1, LON-MBX2 and LON-CL1. If I try sending from Outlook the message is put in 'sent items' but never arives in the Inbox. Nothing in the queues on MBX1 or MBX2. The mail is just seems to be ignored. If I try sending from OWA the mail is stuck in drafts.

    Checked DNS, looks good. All Services set to Automatic are started. No help from eventviewer Rebooted all servers, still no go. Realy frustrated.

    Anyone got this working?

    Thanx in advance, Harrie R.

  • I am having the same problems, i tried to re-configure MBX Server setting to use the virtual adapter for DNS lookup, disabled IPv4 on all the servers, modified the config files for delivery, submission, and transport service, but it doesn't work, also indexes for all databases are corrupted

  • Now it's working

    To solve the mail that stuck in the draft folder:

    Start LON-DC1, LON-CAS1, LON-MBX1, LON-MBX2

    Disable IPv6 on all the servers (also the Domain Controller)

    Open ECP from CAS1 - Servers->Servers and select LON-MBX1. Edit settings and in DNS Lookup Section, set the Virtual adapter configured on the Virtual Machine for both external and Internal Lookups, instead of custom configuration

    Repeat the step for LON-MBX2

    Restart all the servers (of course the DC at first)

    To solve the database indexes corrupted on both the MBX servers:

    Stop the following services: InformationStore, Search, Search Host Controller

    Browse the \Program files\Microsoft\Exchange\V15\Mailboxe\<Mailboxdatabasename> folder

    Delete the database Index (the folder with a GUID name)

    Repeat the step for all databases

    Restart the Mailbox Servers

    Don't forget to:

    Rearm the virtual machines slmgr.vbs -rearm

    Take a snapshot for all the configured server

    Good work

    F.

  • Having loads of problems with these labs. especially LON-MBX1 and LON-MBX2. It takes ages for these machines to start and when they do, equally longer to apply user setting. I use 20341B. Please anyone with these challenges? Share your solutions with me.

  • Does anyone know where I may obtain 20341A student guide?

  • www.courseware-marketplace.com